DB.AtemschutzVerwaltung 1.5 Release Candidate 1 freigegeben

[Achtung: Pre-Release Software - mit dem Auftreten von Fehlern muss gerechnet werden!]

Heute wurde der erste (und mit Glück letzte) Release Candidate der DB.AtemschutzVerwaltung freigegeben. Ich möchte mich an dieser Stelle bei allen Testern, die sich mit viel Einsatz an der langwierigen Beta-Phase beteiligt haben, ganz herzlich bedanken.

Neuerungen in der Version 1.5

Die Neuerungen werden in der nächsten Zeit hier ausführlicher vorgestellt, hier sind nur die wichtigsten aufgelistet.

  • Integrierte Datenbank
    Ab Version 1.5 wird statt dem Microsoft SQL Server eine integrierte Datenbank verwendet, eine Installation des QL Server ist nicht mehr notwendig.
  • Eingeschränkte Netzwerkfähigkeit
    Mehrere Installationen der DB.AtemschutzVerwaltung können über eine Netzwerkfreigabe auf den gleichen Datenbestand zugreifen. Es kann jedoch immer nur eine Instanz gleichzeitig auf eine Datenbank zugreifen.
  • Verwaltung mehrerer Datenbanken
    Es können mehrere Datenbanken angelegt werden, beispielsweise um mehrere Organisationen zu verwalten oder um eine Test-Datenbank für Experimente zu verwenden.
  • Datensicherungs-Funktion
    Die Daten können nun einfacher gesichert werden, auf Wunsch wird der Benutzer bei jedem Beenden des Programms gefragt.
  • Neuer Installer
    Das Installationsprogramm installiert nun bei Bedarf automatisch das benötigte .NET Framework in der Version 4. Es sind damit außer dem Installer keine manuellen Schritte mehr notwendig.

Hinweis zu Installation und Systemvorrausetzungen

Die Website spiegelt vorerst weiter die Informationen zur Version 1.4 wieder. Die korrekten Informationen zur Version 1.5 finden Sie in der aktuellen Vorab-Version des Handbuchs.

Bei der Installation der Version 1.5 muss vorab kein .NET Framework und kein SQL Server installiert werden, ein einfaches Ausführen des Installationsprogramms genügt.

Es werden alle Windows-Versionen von Windows XP bis Windows 8 unterstützt, die Verwendung von Windows 2000 ist nicht mehr möglich. Die Software benötigt das .NET Framework in der Version 4 (in Windows 8 enthalten, bei allen anderen Versionen wird es bei Bedarf durch den Installer heruntergeladen und instaliert).

Dieser Release Candidate ist bis zum 19.12.2012 lauffähig und muss spätestens dann auf die zu dem Zeitpunkt aktuelle Version aktualisiert werden. Die fertige Version wird weiterhin kostenfrei sein, jedoch eine Lizenzdatei benötigen.

Download

Die neue Version kann hier heruntergeladen werden.

Andreas Grabmüller
Sonntag, 16.09.2012 23:49

Ähnliche Beiträge

Kommentar schreiben


(Zeigt dein Gravatar icon)  

  Country flag

[b][/b] - [i][/i] - [u][/u]- [quote][/quote]



Live Vorschau

10.12.2018 10:38:16